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In this document, we would like to introduce how to troubleshoot when you experience problem enrolling a fingerprint using Biomini on BioStar 2 Server.

Before we begin, we assume you have installed Sup_Fingerprint_Driver and as a result of that the device can be found on BioStar 2 device list as well as Windows Device Manager.

Cause

This issue can occur when the BioMini-Agent.exe*32 process is running with insufficient access privileges.


Resolution

1. Run “Windows Task manager”. Please terminate the “BioMini-Agent.exe*32” process.

2. Go to Windows Start > All Programs > Startup and right-click BioMini Agent then select Properties.

3. On the Compatibility tab, please enable Run this program as an administrator option then click OK button to save the configuration.